<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for leasinglife.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f0e15cc9-ad33-4ade-b7f1-083da36b70e0" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for leasinglife.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CSI Leasing eyes Nordic expansion with Denmark subsidiary - Leasing Life</title>
	<meta name="description" content="CSI Leasing has opened a subsidiary in Denmark, signalling CSI&#039;s interest in the contested IT lifecycle management market in the Nordics.  " />
	<link rel="canonical" href="https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CSI Leasing eyes Nordic expansion with Denmark subsidiary" />
	<meta property="og:description" content="CSI Leasing has opened a subsidiary in Denmark, signalling CSI&#039;s interest in the contested IT lifecycle management market in the Nordics.  " />
	<meta property="og:url" content="https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" />
	<meta property="og:site_name" content="Leasing Life" />
	<meta property="article:published_time" content="2022-12-08T12:26:19+00:00" />
	<meta property="article:modified_time" content="2022-12-08T13:14:59+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leasinglife.com/#website","url":"https://www.leasinglife.com/","name":"Leasing Life","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leasinglife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/#primaryimage","inLanguage":"en-US","url":"https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png","contentUrl":"https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png","width":657,"height":369},{"@type":"WebPage","@id":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/#webpage","url":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/","name":"CSI Leasing eyes Nordic expansion with Denmark subsidiary - Leasing Life","isPartOf":{"@id":"https://www.leasinglife.com/#website"},"primaryImageOfPage":{"@id":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/#primaryimage"},"datePublished":"2022-12-08T12:26:19+00:00","dateModified":"2022-12-08T13:14:59+00:00","author":{"@id":"https://www.leasinglife.com/#/schema/person/47d4362239cfeb463ef7560d331bed2a"},"description":"CSI Leasing has opened a subsidiary in Denmark, signalling CSI's interest in the contested IT lifecycle management market in the Nordics.\u00a0\u00a0","breadcrumb":{"@id":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leasinglife.com/"},{"@type":"ListItem","position":2,"name":"CSI Leasing eyes Nordic expansion with Denmark subsidiary"}]},{"@type":"Person","@id":"https://www.leasinglife.com/#/schema/person/47d4362239cfeb463ef7560d331bed2a","name":"Alejandro Gonzalez","image":{"@type":"ImageObject","@id":"https://www.leasinglife.com/#personlogo","inLanguage":"en-US","url":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","contentUrl":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","caption":"Alejandro Gonzalez"},"description":"Alejandro Gonzalez has been the Editor of Leasing Life since January 2020.","sameAs":["https://www.linkedin.com/in/alejandro-gonzalez-91ab7469/"],"url":"https://www.leasinglife.com/author/alejandro/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.leasinglife.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Leasing Life &raquo; Feed" href="https://www.leasinglife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leasing Life &raquo; Comments Feed" href="https://www.leasinglife.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.leasinglife.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.leasinglife.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.leasinglife.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.leasinglife.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.leasinglife.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.leasinglife.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.leasinglife.com/wp-content/uploads/sites/7/figaro/assets/css/mainb18c5eee2b85d927c04145d61aa00063.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.leasinglife.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MSLJ6M4"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1670439717' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"CSI Leasing eyes Nordic expansion with Denmark subsidiary","postID":54088,"postType":"post","postDate":"December 8, 2022","postAuthor":"Alejandro Gonzalez","postTags":false,"postCategories":"News","collectDomains":"https:\/\/www.leasinglife.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"CSI Leasing eyes Nordic expansion with Denmark subsidiary","post_id":54088,"categories":["News"],"tags":[],"author":"Alejandro Gonzalez","post_type":"post","article_date":"2022-12-08T13:26:19Z","regions":["Norway"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1670439717' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1670439717' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.leasinglife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leasinglife.com/wp-json/wp/v2/posts/54088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leasinglife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leasinglife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.leasinglife.com/?p=54088' />
<link rel="alternate" type="application/json+oembed" href="https://www.leasinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leasinglife.com%2Fnews%2Fcsi-leasing-eyes-nordic-expansion-with-denmark-subsidiary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leasinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leasinglife.com%2Fnews%2Fcsi-leasing-eyes-nordic-expansion-with-denmark-subsidiary%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '149709877339032');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=149709877339032&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1999205396943502');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1999205396943502&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1175064750058523');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1175064750058523&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.leasinglife.com\/news\/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary\/"},"headline":"CSI Leasing eyes Nordic expansion with Denmark subsidiary","url":"http:\/\/www.leasinglife.com\/news\/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary\/","thumbnailUrl":"https:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2022\/12\/Allan-Juhl_CSI-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2022\/12\/Allan-Juhl_CSI-150x150.png"},"dateCreated":"2022-12-08T12:26:19Z","datePublished":"2022-12-08T12:26:19Z","dateModified":"2022-12-08T12:26:19Z","articleSection":"News","author":[{"@type":"Person","name":"Alejandro Gonzalez"}],"creator":["Alejandro Gonzalez"],"publisher":{"@type":"Organization","name":"Leasing Life","logo":"http:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2017\/05\/cropped-ll-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="CSI Leasing eyes Nordic expansion with Denmark subsidiary" /><meta property="og:image" content="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png" /><link rel="preload" href="https://www.leasinglife.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Desktop', [[796,316]], 'div-gpt-ad-8581390-1')  .addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Mobile', [[344,180]], 'div-gpt-ad-8581390-2') .addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Leasing-Life");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Alejandro Gonzalez"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.leasinglife.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.leasinglife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-54088 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MSLJ6M4'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    
<header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.leasinglife.com/all-newsletters">
        <img src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">
        Receive our newsletter - data, insights and analysis delivered to you        <span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Leasing Life" href="https://www.leasinglife.com/"
        class="header__logo">
        <img src="https://www.leasinglife.com/wp-content/uploads/sites/7/2021/04/Leasing-Life.png" alt="Leasing Life" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
<form action="https://www.leasinglife.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/social-sustainability-in-banking-payment/">Social Responsibility</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/covid-19-in-banking-payment/">Covid-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/patents-analytics/">Patent Analytics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/videos/">Videos</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/sponsored/">Sponsored</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
<form action="https://www.leasinglife.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.leasinglife.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/">Recruitment</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/thc-recruitment/">THC Recruitment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/new-leaf-search/">New Leaf Search</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/blx/">BLX</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/siemens/">Siemens</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/direct-other/">Direct &amp; Other</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/social-sustainability-in-banking-payment/">Social Responsibility</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/covid-19-in-banking-payment/">Covid-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/patents-analytics/">Patent Analytics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/pressreleases/">Company releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/videos/">Videos</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/sponsored/">Sponsored</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/reports/">Reports</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Magazines</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/digital-editions/">Digital Edition</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/magazine-archive/">Subscriber Edition Archive</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.leasinglife.com/sector/partners/delivering-asset-finance-technology/">Delivering Asset Finance Technology</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>Global Data</h6>

                        <div class="menu-global-data-container"><ul id="menu-global-data" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.leasinglife.com/about-us/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.leasinglife.com/advertise-with-us/">Advertise With Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.leasinglife.com/contact-us/">Contact Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our Marketing Solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/financial-services/?s=">Global Data Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://globaldata.com/">Visit Global Data</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.leasinglife.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">December 8, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">CSI Leasing eyes Nordic expansion with Denmark subsidiary</h1>

            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.leasinglife.com/author/alejandro/" class="">Alejandro Gonzalez</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="657" height="369" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="" loading="lazy" srcset="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png 657w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-300x168.png 300w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-397x223.png 397w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-180x101.png 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Leasing%20Life&body=CSI%20Leasing%20eyes%20Nordic%20expansion%20with%20Denmark%20subsidiary%20-%20https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=CSI+Leasing+eyes+Nordic+expansion+with+Denmark+subsidiary%0a&url=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/&via=globaldataplc" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>
<h2>Allan Juhl named MD of CSI Denmark</h2>
                
                
<p>US-based independent equipment lessor <a href="https://www.csileasing.com/">CSI Leasing</a> has grown its European operations by opening a subsidiary in Denmark, signalling <a href="https://www.globaldata.com/companies/listing/search/?q[]=CSI Co Ltd" target="_blank">CSI</a> &#8216;s interest in the heavily contested IT lifecycle management market in the Nordics.&nbsp;&nbsp;</p>



<p>The new entity, CSI Leasing Denmark AS, will offer asset lifecycle management solutions based on sustainable circular economy principles for medium-to-large, enterprise-level organisations, CSI said in a press release.&nbsp;</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="657" height="369" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png" alt="" class="wp-image-54089" srcset="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI.png 657w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-300x168.png 300w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-397x223.png 397w, https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-180x101.png 180w" sizes="(max-width: 657px) 100vw, 657px" /><figcaption> Allan Juhl </figcaption></figure>



<p>Javier Heredia, senior managing director of Europe, said: &#8220;We are pleased to welcome Allan Juhl to our team as managing director of CSI Denmark. His comprehensive knowledge in financing solutions, combined with over 25 years in the industry, will help us establish our capabilities in the region and foster our growth strategy, international expansion and sustainability initiatives.&#8221;&nbsp;</p><div id="slot-one"></div>



<p>Allan Juhl, managing director of CSI Denmark, said: &#8220;In addition to helping organisations keep up with digital transformation through flexible leasing models, CSI has an unparalleled circular economy model that helps extend the life of off-lease equipment in the secondary market by providing certified data sanitisation and remarketing through its subsidiary, EPC Global Solutions.&nbsp;</p>
   <div id="relatedArticles" class="c-related-articles">

				<div class="c-related-companies">

					<aside class="prj--sidebar">
						<div class="">
							<a href="https://www.leasinglife.com/prospecting/" target="_blank" class="prospecting-img"> <img src="https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/free-prospecting.png" style="border-radius: 10px; margin-bottom:1rem;
																				display:inline;
													"></a>
								 <div class="c-read-next" style="
																	">
								<div class="c-read-next__title">Companies Intelligence</div>
							</div>
							
                                    <div class="timeline__wrapper less ">
                                        <!--list start-->
                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/companies/listing/search/?q[]=CSI Co Ltd" target="_blank">CSI Co Ltd Free Profile >></a></div>
                                        </div>
                                        <!--list item end-->

                                    </div>
                                    <!--list end-->
                                    
                                    <div class="timeline__wrapper less ">
                                        <!--list start-->
                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/companies/listing/search/?q[]=CSI Leasing, Inc." target="_blank">CSI Leasing, Inc. Free Profile >></a></div>
                                        </div>
                                        <!--list item end-->

                                    </div>
                                    <!--list end-->
                                    
                                    <div class="timeline__wrapper less ">
                                        <!--list start-->
                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/companies/listing/search/?q[]=Leasepartner AS" target="_blank">Leasepartner AS Free Profile >></a></div>
                                        </div>
                                        <!--list item end-->

                                    </div>
                                    <!--list end-->
                                    
                                    <div class="timeline__wrapper less ">
                                        <!--list start-->
                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/companies/listing/search/?q[]=Leasemaker AS" target="_blank">Leasemaker AS Free Profile >></a></div>
                                        </div>
                                        <!--list item end-->

                                    </div>
                                    <!--list end-->
                                    							<div class="view-all-link" style="">
																<a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all">View All</a>
							</div>
						</div>
						<!--Top #-->
					</aside><!-- .widget /-->
				</div>

				
				<div id="relatedArticles" class="c-related-articles" style="margin:0 ;			">

					<div class="c-read-next">
						<div class="c-read-next__title">Reports</div>


						                                <div class="c-read-next__article single-related reports ">
                                    <div class="c-read-next__article__meta">

                                        <div class="timeline__single">
                                            <div class="timeline__single__heading"><a href="https://www.globaldata.com/store/report/offshore-investments-scenario-of-denmark-investments-analytics?scalar=true&pid=54088" target="_blank">Offshore Investments Scenario of Denmark: Investments Analytics </a></div>
                                        </div>
                                        <div class="c-sponsored-article__author ">
                                        </div>
                                    </div>


                                </div>

                                                                <div class="c-read-next__article single-related reports ">
                                    <div class="c-read-next__article__meta">

                                        <div class="timeline__single">
                                            <div class="timeline__single__heading"><a href="https://www.globaldata.com/store/report/retail-banking-market-insights-denmark?scalar=true&pid=54088" target="_blank">Retail Banking Market Insights: Denmark </a></div>
                                        </div>
                                        <div class="c-sponsored-article__author ">
                                        </div>
                                    </div>


                                </div>

                                                                <div class="c-read-next__article single-related reports ">
                                    <div class="c-read-next__article__meta">

                                        <div class="timeline__single">
                                            <div class="timeline__single__heading"><a href="https://www.globaldata.com/store/report/consumer-payments-country-snapshot-denmark-2016?scalar=true&pid=54088" target="_blank">Consumer Payments Country Snapshot: Denmark 2016 </a></div>
                                        </div>
                                        <div class="c-sponsored-article__author ">
                                        </div>
                                    </div>


                                </div>

                                                                <div class="c-read-next__article single-related reports ">
                                    <div class="c-read-next__article__meta">

                                        <div class="timeline__single">
                                            <div class="timeline__single__heading"><a href="https://www.globaldata.com/store/report/retail-banking-country-snapshot-denmark-2016?scalar=true&pid=54088" target="_blank">Retail Banking Country Snapshot: Denmark 2016 </a></div>
                                        </div>
                                        <div class="c-sponsored-article__author ">
                                        </div>
                                    </div>


                                </div>

                                                                <div class="c-read-next__article single-related reports ">
                                    <div class="c-read-next__article__meta">

                                        <div class="timeline__single">
                                            <div class="timeline__single__heading"><a href="https://www.globaldata.com/store/report/denmark-insurance-industry-government-regulation-analysis?scalar=true&pid=54088" target="_blank">Denmark Insurance Industry - Governance, Risk and Compliance </a></div>
                                        </div>
                                        <div class="c-sponsored-article__author ">
                                        </div>
                                    </div>


                                </div>

                                

						<div class="view-all-link"><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all ">View All</a></div>
					</div>
				</div>
			
								<div id="relatedArticles" class="single-related">
						<div class="c-read-next">
							<div class="c-read-next__title">Related Articles</div>
								
								<div class="c-read-next__article  single-related reports">
																											<div class="c-read-next__article__meta">
																					<a href="https://www.leasinglife.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											News</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.motorfinanceonline.com/analysis/fintechs-path-to-automation-and-decisioning/">Fintech's path to automation and decisioning</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																	<a href="https://www.leasinglife.com/news/ald-automotive-opel-and-carpooling-service-blablacar-team-up-in-france-5779596/" class="c-read-next__img-link"><img src="https://www.leasinglife.com/wp-content/uploads/sites/7/2017/04/UploadsNewsArticle5779596main-150x140.jpg"></a>

																												<div class="c-read-next__article__meta">
																					<a href="https://www.leasinglife.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											News</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.leasinglife.com/news/ald-automotive-opel-and-carpooling-service-blablacar-team-up-in-france-5779596/">ALD Automotive, Opel and carpooling service BlaBlaCar team up in France</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																											<div class="c-read-next__article__meta">
																					<a href="https://www.leasinglife.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											News</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.leasinglife.com/news/on-the-move-1458255143/">On the move</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																											<div class="c-read-next__article__meta">
																					<a href="https://www.leasinglife.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											News</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.leasinglife.com/news/basement-talk-1968097576/">Basement Talk</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

																		</div>
					</div>
									<div class="c-related-Insights" style="
							">
					<aside class="prj--sidebar">
						<div class="">
							<div class="c-read-next">
								<div class="c-read-next__title"> Data Insights </div>
							</div>
							                                    <div class="timeline__wrapper less">
                                        <!--list start-->

                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/data-insights/listing/search/?q[]=The Market value of Data Center and Hosting Infrastructure (Vertical: Transport and Logistics) in Denmark (2017 - 2025, USD Million)" target="_blank">The Market value of Data Center and Hosting Infrastructure (Vertical: Transport and Logistics) in Denmark (2017 - 2025, USD Million)</a></div>
                                        </div>

                                        <!--list item end-->
                                    </div>

                                                                        <div class="timeline__wrapper less">
                                        <!--list start-->

                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/data-insights/listing/search/?q[]=The Market value of Data Center and Hosting Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)" target="_blank">The Market value of Data Center and Hosting Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)</a></div>
                                        </div>

                                        <!--list item end-->
                                    </div>

                                                                        <div class="timeline__wrapper less">
                                        <!--list start-->

                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/data-insights/listing/search/?q[]=Liquid assets held by HNW investors in Denmark (2017 - 2025, USD Billion)" target="_blank">Liquid assets held by HNW investors in Denmark (2017 - 2025, USD Billion)</a></div>
                                        </div>

                                        <!--list item end-->
                                    </div>

                                                                        <div class="timeline__wrapper less">
                                        <!--list start-->

                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/data-insights/listing/search/?q[]=The Market value of Hardware/Resource Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)" target="_blank">The Market value of Hardware/Resource Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)</a></div>
                                        </div>

                                        <!--list item end-->
                                    </div>

                                                                        <div class="timeline__wrapper less">
                                        <!--list start-->

                                        <div class="timeline__single">

                                            <div class="timeline__single__heading timeline__single__date"><a href="https://www.globaldata.com/data-insights/listing/search/?q[]=The Market value of Application Development and Management Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)" target="_blank">The Market value of Application Development and Management Infrastructure (Vertical: Travel and Leisure) in Denmark (2017 - 2025, USD Million)</a></div>
                                        </div>

                                        <!--list item end-->
                                    </div>

                                    							<!--list end-->
							<div class="view-all-link"><a href="https://www.globaldata.com/data-insights/" target="_blank" class="c-widget__link--all">View All</a></div>
						</div>
						<!--Top #-->

					</aside>
				</div>
								<div class="c-related-feeds" style="
								">

					<aside class="prj--sidebar" style="
								">
						<div class="">
							<div class="c-read-next">
								<p class="c-read-next__title"> Data Feeds
								</p>
							</div>


							
								<div class="timeline__wrapper less">
									<!--list start-->
									<div class="timeline__single">
										<div class="timeline__single__heading"><a href="https://www.globaldata.com/marketplace/banking-and-payments/wealth-management-competitor-analytics/" target="_blank">Banking & Payments: Wealth Management Competitor Analytics</a></div>
									</div>
									<!--list item end-->

								</div>
								<!--list end-->
								
								<div class="timeline__wrapper less">
									<!--list start-->
									<div class="timeline__single">
										<div class="timeline__single__heading"><a href="https://www.globaldata.com/marketplace/banking-and-payments/wealth-markets-analytics/" target="_blank">Banking & Payments: Wealth Markets Analytics</a></div>
									</div>
									<!--list item end-->

								</div>
								<!--list end-->
								
								<div class="timeline__wrapper less">
									<!--list start-->
									<div class="timeline__single">
										<div class="timeline__single__heading"><a href="https://www.globaldata.com/marketplace/banking-and-payments/market-driver-analytics/" target="_blank">Banking & Payments: Market Driver Analytics</a></div>
									</div>
									<!--list item end-->

								</div>
								<!--list end-->
								
							<div class="timeline__toggler__wrap is-hidden">
								<p class="timeline__toggler__text">+ 0 More</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
							</div>
							<!--Top #-->
							<div class="view-all-link"><a href="https://www.globaldata.com/marketplace/" target="_blank" class="c-widget__link--all">View All</a></div>

						</div>
					</aside>
				</div>
							</div>


		<script type="text/javascript">
document.getElementById("hideshowcmps").addEventListener("click", function(event){
	event.preventDefault()
	let x = document.getElementsByClassName("hidecmp");
	for (let i = 0; i < x.length; i++) {
	   x.item(i).classList.toggle("showcmp")
	}
	if (this.innerHTML === "View More") {
		this.innerHTML = "View Less";
	} else {
		this.innerHTML = "View More";
	}
});
</script>



<p>&#8220;EPC’s 20 owned IT asset disposal (ITAD) facilities, four of which are in Europe, along with its extensive network of vetted equipment processors around the world, are a huge asset to CSI Denmark and its customers,&#8221; he added.&nbsp;</p>



<p>In October 2021, CSI Leasing announced it had acquired two companies in Norway, <a target="_blank" href="https://www.globaldata.com/companies/listing/search/?q[]=Leasepartner%20AS" rel="noreferrer noopener">Leasepartner</a> AS and <a target="_blank" href="https://www.globaldata.com/companies/listing/search/?q[]=Leasemaker%20AS" rel="noreferrer noopener">Leasemaker</a> AS, which CSI said it would merge into a new Oslo-based entity. At the time, Kenneth Mitsem and David Rognstad were named joint operations managers of the merged Oslo unit. </p>



<p>CSI Leasing now has leasing subsidiaries in 11 European countries and serves customers in more than 50 countries globally.&nbsp;</p>



<p><a target="_blank" href="https://www.leasinglife.com/news/csi-leasing-poised-to-launch-norway-subsidiary-following-two-acquisitions/" rel="noreferrer noopener">CSI Leasing poised to launch Norway subsidiary following two acquisitions</a></p><div id="slot-two"></div>



<p><a target="_blank" href="https://www.leasinglife.com/news/csi-unveils-three-executive-promotions-in-global-operations/" rel="noreferrer noopener">CSI unveils three executive promotions in its global operations</a></p>



<p><a target="_blank" href="https://www.leasinglife.com/news/csi-leasing-launches-subsidiary-in-japan/" rel="noreferrer noopener">CSI Leasing launches subsidiary in Japan</a></p>
</p><div id="slot-three"></div></p>                                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-12-08T13:26:19+01:00","datePublished":"2022-12-08T13:26:19+01:00","dateModified":"2022-12-08T14:14:59+01:00","headline":"CSI Leasing eyes Nordic expansion with Denmark subsidiary","name":"CSI Leasing eyes Nordic expansion with Denmark subsidiary","keywords":[],"url":"https:\/\/www.leasinglife.com\/news\/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary\/","description":"US-based independent equipment lessor CSI Leasing has grown its European operations by opening a subsidiary in Denmark, signalling CSI's interest in the heavily contested IT lifecycle management marke","copyrightYear":"2022","articleSection":"News","articleBody":"\nUS-based independent equipment lessor CSI Leasing has grown its European operations by opening a subsidiary in Denmark, signalling CSI's interest in the heavily contested IT lifecycle management market in the Nordics.&nbsp;&nbsp;\n\n\n\nThe new entity, CSI Leasing Denmark AS, will offer asset lifecycle management solutions based on sustainable circular economy principles for medium-to-large, enterprise-level organisations, CSI said in a press release.&nbsp;\n\n\n\n Allan Juhl \n\n\n\nJavier Heredia, senior managing director of Europe, said: \"We are pleased to welcome Allan Juhl to our team as managing director of CSI Denmark. His comprehensive knowledge in financing solutions, combined with over 25 years in the industry, will help us establish our capabilities in the region and foster our growth strategy, international expansion and sustainability initiatives.\"&nbsp;\n\n\n\nAllan Juhl, managing director of CSI Denmark, said: \"In addition to helping organisations keep up with digital transformation through flexible leasing models, CSI has an unparalleled circular economy model that helps extend the life of off-lease equipment in the secondary market by providing certified data sanitisation and remarketing through its subsidiary, EPC Global Solutions.&nbsp;\n\n\n\n\"EPC\u2019s 20 owned IT asset disposal (ITAD) facilities, four of which are in Europe, along with its extensive network of vetted equipment processors around the world, are a huge asset to CSI Denmark and its customers,\" he added.&nbsp;\n\n\n\nIn October 2021, CSI Leasing announced it had acquired two companies in Norway,\u00a0Leasepartner\u00a0AS and\u00a0Leasemaker\u00a0AS, which CSI said it would merge into a new Oslo-based entity.\u00a0At the time, Kenneth Mitsem and David Rognstad were named joint operations managers of the merged Oslo unit.\u00a0\n\n\n\nCSI Leasing now has leasing subsidiaries in 11 European countries and serves customers in more than 50 countries globally.&nbsp;\n\n\n\nCSI Leasing poised to launch Norway subsidiary following two acquisitions\n\n\n\nCSI unveils three executive promotions in its global operations\n\n\n\nCSI Leasing launches subsidiary in Japan\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Leasing Life","logo":{"@type":"ImageObject","url":"https:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2021\/04\/Leasing-Life.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.leasinglife.com\/news\/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary\/"},"author":{"@type":"Person","name":"Alejandro Gonzalez","url":"https:\/\/www.leasinglife.com\/author\/alejandro\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2022\/12\/Allan-Juhl_CSI.png","width":1200,"height":369}}</script><div id="sidebar-container" class="c-sidebar">
    </div>


    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
	<div class="c-author-related">
		
					<h4 class="c-author-related__title c-widget__title">More from this author <a href="https://www.leasinglife.com/author/alejandro/" class="c-widget__link--all">See All</a>
			</h4>
		
		<div class="c-author-related__articles">
								<div class="c-author-related__article">
												<div class="c-author-related__meta">
							<a href="https://www.motorfinanceonline.com/author/alejandro/" class="c-author-related__author-link">
								Alejandro Gonzalez							</a>
							<h6 class="c-author-related__headline"><a href="https://www.motorfinanceonline.com/analysis/fintechs-path-to-automation-and-decisioning/">Fintech's path to automation and decisioning</a></h6>
						</div>
					</div>
										<div class="c-author-related__article">
												<a href="https://www.leasinglife.com/article/asset-finance-plays-a-starring-role-in-uk-broadcasting-presteigne-broadcast-hire/" class="c-author-related__img-link">
							<img alt="Asset finance plays a starring role in UK broadcasting: Presteigne Broadcast Hire" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/Outside-broadcast-camera-150x150.jpg"></a>
													<div class="c-author-related__meta">
							<a href="https://www.leasinglife.com/author/alejandro/" class="c-author-related__author-link">
								Alejandro Gonzalez							</a>
							<h6 class="c-author-related__headline"><a href="https://www.leasinglife.com/article/asset-finance-plays-a-starring-role-in-uk-broadcasting-presteigne-broadcast-hire/">Asset finance plays a starring role in UK broadcasting: Presteigne Broadcast Hire</a></h6>
						</div>
					</div>
										<div class="c-author-related__article">
												<a href="https://www.leasinglife.com/news/ex-simply-manager-to-succeed-roberts-at-time-finance/" class="c-author-related__img-link">
							<img alt="Ex-Simply manager to succeed Roberts at Time Finance" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/02/Steve-Nichols-1-150x150.jpg"></a>
													<div class="c-author-related__meta">
							<a href="https://www.leasinglife.com/author/alejandro/" class="c-author-related__author-link">
								Alejandro Gonzalez							</a>
							<h6 class="c-author-related__headline"><a href="https://www.leasinglife.com/news/ex-simply-manager-to-succeed-roberts-at-time-finance/">Ex-Simply manager to succeed Roberts at Time Finance</a></h6>
						</div>
					</div>
							</div>
	</div>

<a class="button dark-btn fullwidth" href="https://www.leasinglife.com/author/alejandro/">All (626)</a>                </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
        <a href="https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" class="c-af__related__img-link">
        <img  alt="CSI Leasing eyes Nordic expansion with Denmark subsidiary" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Allan-Juhl_CSI-150x150.png"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/news/csi-leasing-eyes-nordic-expansion-with-denmark-subsidiary/" title="CSI Leasing eyes Nordic expansion with Denmark subsidiary">CSI Leasing eyes Nordic expansion with Denmark subsidiary</a></h6>
    </div>
</div>
<div class="c-af__related-article">
        <a href="https://www.leasinglife.com/news/bnp-paribas-leasing-hcm-uk/" class="c-af__related__img-link">
        <img  alt="BNP Paribas Leasing Solutions forms partnership with HCM UK" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/webversion-150x150.jpg"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/news/bnp-paribas-leasing-hcm-uk/" title="BNP Paribas Leasing Solutions forms partnership with HCM UK">BNP Paribas Leasing Solutions forms partnership with HCM UK</a></h6>
    </div>
</div>
<div class="c-af__related-article">
        <a href="https://www.leasinglife.com/analysis/global-fdi-annual-report-2022-volatility-set-to-continue/" class="c-af__related__img-link">
        <img  alt="Global FDI Annual Report 2022: Volatility set to continue" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/12/Report-image-USE3-150x150.png"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/analysis/global-fdi-annual-report-2022-volatility-set-to-continue/" title="Global FDI Annual Report 2022: Volatility set to continue">Global FDI Annual Report 2022: Volatility set to continue</a></h6>
    </div>
</div></div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://www.globaldata.com/store/industry/financial-services-market/" target="_blank" class="c-widget__link--all">See All</a></div>There aren't available reports.<div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Leasing Life</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-49487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49487"><a href="https://www.leasinglife.com/about-us/">About us</a></li>
<li id="menu-item-50884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50884"><a href="https://www.leasinglife.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-50232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50232"><a href="https://www.leasinglife.com/become-a-member/">Become a member</a></li>
<li id="menu-item-26819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26819"><a href="https://www.leasinglife.com/contact-us/">Contact us</a></li>
<li id="menu-item-49473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49473"><a href="https://www.leasinglife.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-49643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49643"><a href="https://www.leasinglife.com/all-newsletters/">Newsletter</a></li>
<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-50429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50429"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">The leading site for news and procurement in the Leasing Life</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-19/6m8ph7" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Leasing Life Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="leasing_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Friday.</span>
                        <label for="_pardot-2">
                <h4>Leasing Life Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="leasing_digimag" value="">
            </label>
            <span class="pop-up__label-description">The leasing industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Leasing Life</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot form handler -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.leasinglife.com/all-newsletters">
                    <img src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocsew',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocdmf',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="7647e347cd">

		<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","nonce":"6959294e4b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=22.9' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=22.9' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.leasinglife.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=22.9' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=22.9' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.leasinglife.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/jquery.infinitescroll.js?ver=22.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","post_id":"54088","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/uploads/sites/7/figaro/assets/js/figaro-af7ebbbfc1a4c4612322c04a99211ef4.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=22.9' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=22.9' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="leasinglife.com" src='https://cdn.parsely.com/keys/leasinglife.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":2749,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
