<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for leasinglife.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f0e15cc9-ad33-4ade-b7f1-083da36b70e0" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for leasinglife.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Structured Finance - Remote/home-based - Leasing Life</title>
	<link rel="canonical" href="https://www.leasinglife.com/recruitment/structured-finance-remote/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Structured Finance - Remote/home-based" />
	<meta property="og:description" content="Structured FinanceRemote/home-basedSalary up to £60,0000 depending on experience The Structured Finance division of this UK specialist bank is looking to add Structured Finance expertise to their growing Structured Finance team. This role is a key member, supporting the Structured Finance team in onboarding clients, managing/amending facilities and ensuring that a customer-focused service is delivered. They &hellip;" />
	<meta property="og:url" content="https://www.leasinglife.com/recruitment/structured-finance-remote/" />
	<meta property="og:site_name" content="Leasing Life" />
	<meta property="article:published_time" content="2022-03-17T10:16:30+00:00" />
	<meta property="article:modified_time" content="2022-03-17T10:16:34+00:00" />
	<meta property="og:image" content="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/thc-logo1.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.leasinglife.com/#website","url":"https://www.leasinglife.com/","name":"Leasing Life","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.leasinglife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.leasinglife.com/recruitment/structured-finance-remote/#primaryimage","inLanguage":"en-US","url":"https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/thc-logo1.jpg","contentUrl":"https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/thc-logo1.jpg","width":177,"height":95},{"@type":"WebPage","@id":"https://www.leasinglife.com/recruitment/structured-finance-remote/#webpage","url":"https://www.leasinglife.com/recruitment/structured-finance-remote/","name":"Structured Finance - Remote/home-based - Leasing Life","isPartOf":{"@id":"https://www.leasinglife.com/#website"},"primaryImageOfPage":{"@id":"https://www.leasinglife.com/recruitment/structured-finance-remote/#primaryimage"},"datePublished":"2022-03-17T10:16:30+00:00","dateModified":"2022-03-17T10:16:34+00:00","author":{"@id":"https://www.leasinglife.com/#/schema/person/8f9299b68b24b78107f1955aac049b4f"},"breadcrumb":{"@id":"https://www.leasinglife.com/recruitment/structured-finance-remote/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.leasinglife.com/recruitment/structured-finance-remote/"]}]},{"@type":"BreadcrumbList","@id":"https://www.leasinglife.com/recruitment/structured-finance-remote/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.leasinglife.com/"},{"@type":"ListItem","position":2,"name":"Structured Finance &#8211; Remote/home-based"}]},{"@type":"Person","@id":"https://www.leasinglife.com/#/schema/person/8f9299b68b24b78107f1955aac049b4f","name":"THC Recruitment","image":{"@type":"ImageObject","@id":"https://www.leasinglife.com/#personlogo","inLanguage":"en-US","url":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","contentUrl":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","caption":"THC Recruitment"},"url":"https://www.leasinglife.com/author/thcrecruitment/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.leasinglife.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Leasing Life &raquo; Feed" href="https://www.leasinglife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leasing Life &raquo; Comments Feed" href="https://www.leasinglife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leasing Life &raquo; Structured Finance &#8211; Remote/home-based Comments Feed" href="https://www.leasinglife.com/recruitment/structured-finance-remote/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.leasinglife.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.leasinglife.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.leasinglife.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.leasinglife.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.leasinglife.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.leasinglife.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.leasinglife.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.leasinglife.com/wp-content/uploads/sites/7/figaro/assets/css/main111ff569369db2f12f9db16aeb47f763.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.leasinglife.com/wp-content/uploads/sites/7/figaro/assets/css/article111ff569369db2f12f9db16aeb47f763.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.leasinglife.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MSLJ6M4"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1647507567' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Structured Finance &#8211; Remote\/home-based","postID":50555,"postType":"post","postDate":"March 17, 2022","postAuthor":"THC Recruitment","postTags":false,"postCategories":"Recruitment, THC Recruitment","collectDomains":"https:\/\/www.leasinglife.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Structured Finance &#8211; Remote\/home-based","post_id":50555,"categories":["Recruitment","THC Recruitment"],"tags":[],"author":"THC Recruitment","post_type":"post","article_date":"2022-03-17T10:16:30Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1647507567' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.leasinglife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.leasinglife.com/wp-json/wp/v2/posts/50555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.leasinglife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.leasinglife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.leasinglife.com/?p=50555' />
<link rel="alternate" type="application/json+oembed" href="https://www.leasinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leasinglife.com%2Frecruitment%2Fstructured-finance-remote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.leasinglife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.leasinglife.com%2Frecruitment%2Fstructured-finance-remote%2F&#038;format=xml" />
<div class="pre-header-subscribe">
    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div><style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.leasinglife.com\/recruitment\/structured-finance-remote\/"},"headline":"Structured Finance &#8211; Remote\/home-based","url":"http:\/\/www.leasinglife.com\/recruitment\/structured-finance-remote\/","thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"dateCreated":"2022-03-17T10:16:30Z","datePublished":"2022-03-17T10:16:30Z","dateModified":"2022-03-17T10:16:30Z","articleSection":"THC Recruitment","author":[{"@type":"Person","name":"THC Recruitment"}],"creator":["THC Recruitment"],"publisher":{"@type":"Organization","name":"Leasing Life","logo":"http:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2017\/05\/cropped-ll-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Structured Finance &#8211; Remote/home-based" /><meta property="og:image" content="" /><link rel="preload" href="https://www.leasinglife.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
			googletag.pubads().setTargeting("Site", "Leasing-Life");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Category", ["Recruitment"] ); googletag.pubads().setTargeting( "SubCategory", ["THC Recruitment"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.leasinglife.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.leasinglife.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/cropped-Leasing-Life-Favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-50555 single-format-standard wp-embed-responsive wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MSLJ6M4'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <section class="c-header__wrapper">

        
        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Leasing Life" href="https://www.leasinglife.com/"
        class="header__logo">
        <img src="https://www.leasinglife.com/wp-content/uploads/sites/7/2021/04/Leasing-Life.png" alt="Leasing Life" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button" class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    <form action="https://www.leasinglife.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                </div>
                <button aria-label="Search" id="header-search" class="c-header__button c-header__button--search icon-search"><i class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/legal-comments/">Legal Comments</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/blogs/">Blogs</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/covid-19-in-banking-payment/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/jobs-analytics/">Jobs Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/deals-insights/">Deals Insights</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/digital-editions/">Magazine</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        <form action="https://www.leasinglife.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                    </div>

            <div class="c-menu-tabs c-mega-menu__item">

                <a href="https://www.leasinglife.com/" class="c-mega-menu__link">Home</a>
                <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/blogs/">Blogs</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/analysis/legal-comments/">Legal Comments</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/">Recruitment</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/thc-recruitment/">THC Recruitment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/new-leaf-search/">New Leaf Search</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/blx/">BLX</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/siemens/">Siemens</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/recruitment/direct-other/">Direct &amp; Other</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/artificial-intelligence-in-banking-payment/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/governance-in-banking-payment/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cloud-in-banking-payment/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/cybersecurity-in-banking-payment/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/environment-sustainability-in-banking-payment/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/the-internet-of-things-iot-in-banking-payment/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/robotics-in-banking-payment/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/social-sustainability-in-banking-payment/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/covid-19-in-banking-payment/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/jobs-analytics/">Job Analytics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/pressreleases/">Company releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/magazine-archive/">Magazine Archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.leasinglife.com/events/">Events</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Global Data</h6>

                            <div class="menu-global-data-container"><ul id="menu-global-data" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.leasinglife.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/financial-services/?s=">Global Data Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit Global Data</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>
    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.leasinglife.com/recruitment/" class="c-breadcrumbs__link"><span itemprop="name">Recruitment</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">March 17, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Structured Finance &#8211; Remote/home-based</h1>

            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.leasinglife.com/author/thcrecruitment/" class="">THC Recruitment</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Leasing%20Life&body=Structured%20Finance%20&#8211;%20Remote/home-based%20-%20https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
<div class="wp-block-image"><figure class="alignleft size-full"><img loading="lazy" width="177" height="95" src="https://www.leasinglife.com/wp-content/uploads/sites/7/2022/01/thc-logo1.jpg" alt="" class="wp-image-49950"/></figure></div>



<p><strong>Structured Finance</strong><br><strong>Remote/home-based</strong><br><strong>Salary up to £60,0000 depending on experience</strong></p>



<p>The Structured Finance division of this UK specialist bank is looking to add Structured Finance expertise to their growing Structured Finance team. This role is a key member, supporting the Structured Finance team in onboarding clients, managing/amending facilities and ensuring that a customer-focused service is delivered. They will be the administrative custodian of the complete process of onboarding New Facilities and will be responsible for undertaking due diligence across all transactions.</p>



<h2 id="h-key-tasks-and-responsibilities">Key tasks and responsibilities</h2>



<ul><li>Ownership of all administrative tasks, processes, and documentation for the Structured Finance team</li><li>Assist in producing initial draft proposal and term sheets</li><li>Undertake due diligence across all transactions, ensuring that each stage is logged and approved through the document storage system, ensuring that all items on the onboarding checklist have been satisfactorily met</li><li>Support the structuring of Wholesale Facilities</li><li>Support work and communication with lawyers, accountants, and relevant expert</li><li>Provide client support, answering or, where appropriate, escalating queries to support and manage the facility</li><li>Manage and process facility drawdown requests, work effectively with the operations team to complete within agreed service levels</li><li>Populate Board, Credit packs and supporting information for Structured Finance Credit Committee meetings as per meeting schedule</li><li>Continued professional development of knowledge and understanding of the finance industry including the Company products and services, clients, competitors, introducers, and markets</li></ul>



<h2>Knowledge, Experience and Skills</h2>



<ul><li>Financial services experience, preferably in banking or corporate finance</li><li>Demonstrable experience and a proven track record in a similar role or academically capable in this field</li><li>RQF Level 6 or higher (or equivalent) qualification advantageous but not essential</li><li>Excellent reporting skills</li><li>Highly numerate and proficient in MS Office</li><li>A systematic approach to work with demonstrable ability to deliver to deadline, whilst maintaining attention to detail</li><li>Ability to review and evaluate financial information against the requirements of the business</li><li>Confidently able to offer recommendations and advice to the business</li><li>Outstanding commercial acumen, a solid grasp of business aims and objectives</li></ul>



<p>For more information, contact Catherine on 01279713900.</p><div id="slot-one"></div>
<div id="Sgpollsputhere"></div></p><div id="relatedArticles" class="c-related-articles" data-position=4>
    <div class="c-read-next">
        <p class="c-read-next__title">Related</p>
                
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.leasinglife.com/recruitment"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Recruitment</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.leasinglife.com/recruitment/broker-business-development-ne-uk/">Broker Business Development Manager - North East UK</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.leasinglife.com/recruitment"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Recruitment</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.leasinglife.com/recruitment/regional-head-sales-north-england/">Regional Head of Sales - Asset Finance - North of England</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.leasinglife.com/recruitment"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Recruitment</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.leasinglife.com/recruitment/business-development-asset-finance-yorkshire/">Business Development Manager - Asset Finance Yorkshire</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                        </div>
</div>
                </p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                    </div><div id="slot-three"></div></p>                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.leasinglife.com/recruitment/structured-finance-remote/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-03-17T10:16:30+00:00","datePublished":"2022-03-17T10:16:30+00:00","dateModified":"2022-03-17T10:16:34+00:00","headline":"Structured Finance &#8211; Remote\/home-based","name":"Structured Finance &#8211; Remote\/home-based","keywords":[],"url":"https:\/\/www.leasinglife.com\/recruitment\/structured-finance-remote\/","description":"Structured FinanceRemote\/home-basedSalary up to \u00a360,0000 depending on experience The Structured Finance division of this UK specialist bank is looking to add Structured Finance expertise to their grow","copyrightYear":"2022","articleSection":"Recruitment,THC Recruitment","articleBody":"\n\n\n\n\nStructured FinanceRemote\/home-basedSalary up to \u00a360,0000 depending on experience\n\n\n\nThe Structured Finance division of this UK specialist bank is looking to add Structured Finance expertise to their growing Structured Finance team. This role is a key member, supporting the Structured Finance team in onboarding clients, managing\/amending facilities and ensuring that a customer-focused service is delivered. They will be the administrative custodian of the complete process of onboarding New Facilities and will be responsible for undertaking due diligence across all transactions.\n\n\n\nKey tasks and responsibilities\n\n\n\nOwnership of all administrative tasks, processes, and documentation for the Structured Finance teamAssist in producing initial draft proposal and term sheetsUndertake due diligence across all transactions, ensuring that each stage is logged and approved through the document storage system, ensuring that all items on the onboarding checklist have been satisfactorily metSupport the structuring of Wholesale FacilitiesSupport work and communication with lawyers, accountants, and relevant expertProvide client support, answering or, where appropriate, escalating queries to support and manage the facilityManage and process facility drawdown requests, work effectively with the operations team to complete within agreed service levelsPopulate Board, Credit packs and supporting information for Structured Finance Credit Committee meetings as per meeting scheduleContinued professional development of knowledge and understanding of the finance industry including the Company products and services, clients, competitors, introducers, and markets\n\n\n\nKnowledge, Experience and Skills\n\n\n\nFinancial services experience, preferably in banking or corporate financeDemonstrable experience and a proven track record in a similar role or academically capable in this fieldRQF Level 6 or higher (or equivalent) qualification advantageous but not essentialExcellent reporting skillsHighly numerate and proficient in MS OfficeA systematic approach to work with demonstrable ability to deliver to deadline, whilst maintaining attention to detailAbility to review and evaluate financial information against the requirements of the businessConfidently able to offer recommendations and advice to the businessOutstanding commercial acumen, a solid grasp of business aims and objectives\n\n\n\nFor more information, contact Catherine on 01279713900.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Leasing Life","logo":{"@type":"ImageObject","url":"https:\/\/www.leasinglife.com\/wp-content\/uploads\/sites\/7\/2021\/04\/Leasing-Life.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.leasinglife.com\/recruitment\/structured-finance-remote\/"},"author":{"@type":"Person","name":"THC Recruitment","url":"https:\/\/www.leasinglife.com\/author\/thcrecruitment\/"}}</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-18471">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.leasinglife.com/author/thcrecruitment/">
                                    
                    <img alt='Photo of THC Recruitment' src='https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png' srcset='https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.leasinglife.com/author/thcrecruitment/">
                    
                        THC Recruitment
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                                            </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
<div class="c-author-related">
    
        <h4 class="c-author-related__title c-widget__title">More from this author <a
            href="https://www.leasinglife.com/author/thcrecruitment/" class="c-widget__link--all">See All</a>
    </h4>
    
    <div class="c-author-related__articles">
            <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.leasinglife.com/author/thcrecruitment/" class="c-author-related__author-link">
                    THC Recruitment                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.leasinglife.com/recruitment/broker-business-development-ne-uk/">Broker Business Development Manager - North East UK</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.leasinglife.com/author/thcrecruitment/" class="c-author-related__author-link">
                    THC Recruitment                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.leasinglife.com/recruitment/regional-head-sales-north-england/">Regional Head of Sales - Asset Finance - North of England</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.leasinglife.com/author/thcrecruitment/" class="c-author-related__author-link">
                    THC Recruitment                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.leasinglife.com/recruitment/business-development-asset-finance-yorkshire/">Business Development Manager - Asset Finance Yorkshire</a></h6>
    </div>
</div>
                        </div>
</div>
    <a class="button dark-btn fullwidth" href="https://www.leasinglife.com/author/thcrecruitment/">All (275)</a>                </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.leasinglife.com/recruitment/">Recruitment</a>        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/recruitment/broker-business-development-ne-uk/"
            title="Broker Business Development Manager &#8211; North East UK">Broker Business Development Manager &#8211; North East UK</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.leasinglife.com/recruitment/">Recruitment</a>        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/recruitment/regional-head-sales-north-england/"
            title="Regional Head of Sales &#8211; Asset Finance &#8211; North of England">Regional Head of Sales &#8211; Asset Finance &#8211; North of England</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.leasinglife.com/recruitment/">Recruitment</a>        <h6 class="c-af__related__headline"><a href="https://www.leasinglife.com/recruitment/business-development-asset-finance-yorkshire/"
            title="Business Development Manager &#8211; Asset Finance Yorkshire">Business Development Manager &#8211; Asset Finance Yorkshire</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis/">United Kingdom (UK) Home Emergency Insurance and Home Services 2021</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/">State Bank of India (SBI), 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/">ICICI Bank, 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Leasing Life</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-49487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49487"><a href="https://www.leasinglife.com/about-us/">About us</a></li>
<li id="menu-item-26819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26819"><a href="https://www.leasinglife.com/contact-us/">Contact us</a></li>
<li id="menu-item-49473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49473"><a href="https://www.leasinglife.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-49643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49643"><a href="https://www.leasinglife.com/all-newsletters/">Newsletter</a></li>
<li id="menu-item-49475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49475"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li id="menu-item-50232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50232"><a href="https://www.leasinglife.com/become-a-member/">Become a member</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-50429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50429"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.leasinglife.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="http://go.pardot.com/l/375012/2022-01-19/6m8ph7" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Leasing Life Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="leasing_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Thursday.</span>
                        <label for="_pardot-2">
                <h4>Leasing Life Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="leasing_digimag" value="">
            </label>
            <span class="pop-up__label-description">The leasing industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
            <div class="g-recaptcha" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.17' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90418160\/All-Sites-Sentiment-Poll-Technology-Poll-04-Q1-22-Change-in-sentiment","https:\/\/survey.alchemer.eu\/s3\/90437135\/Poll-03","https:\/\/survey.alchemer.eu\/s3\/90434976\/Consumer-Poll-37-Ukraine-War-Consequences-of-The-Economic-Sanctions-Due-to-Ukraine-War","https:\/\/survey.alchemer.eu\/s3\/90434970\/Consumer-Poll-36-Ukraine-War-Impact-on-Choice-of-Products-Service-Due-to-Ukraine-War","https:\/\/survey.alchemer.eu\/s3\/90437168\/Poll-07","https:\/\/www.surveygizmo.eu\/s3\/90254976\/All-sites-Poll-1-Company-s-Growth-Prospects","https:\/\/survey.alchemer.eu\/s3\/90437177\/Poll-10","https:\/\/survey.alchemer.eu\/s3\/90418158\/All-Sites-Sentiment-Poll-Technology-Poll-02-Q1-22-Technology-disruption-timeline","https:\/\/survey.alchemer.eu\/s3\/90418151\/All-Sites-Sentiment-Poll-Technology-Poll-01-Q1-22-Technology-disruption","https:\/\/survey.alchemer.eu\/s3\/90437157\/Poll-04","https:\/\/survey.alchemer.eu\/s3\/90437164\/Poll-05","https:\/\/survey.alchemer.eu\/s3\/90437171\/Poll-08","https:\/\/survey.alchemer.eu\/s3\/90437167\/Poll-06","https:\/\/survey.alchemer.eu\/s3\/90437134\/Poll-02","https:\/\/www.surveygizmo.eu\/s3\/90255077\/All-sites-Poll-2-Concern-on-COVID-19","https:\/\/survey.alchemer.eu\/s3\/90437174\/Poll-09","https:\/\/survey.alchemer.eu\/s3\/90437131\/Poll-01"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..128576819' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..128576819' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","nonce":"52e41d94e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.leasinglife.com\/wp-admin\/admin-ajax.php","post_id":"50555","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/uploads/sites/7/figaro/assets/js/figaro-c017e1ec5685f77bb9a68c72d222ca58.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.8.3' id='main-js-js'></script>
<script type='text/javascript' src='https://www.leasinglife.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.5' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="leasinglife.com" src='https://cdn.parsely.com/keys/leasinglife.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1082,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
